Exchange: De ce mi se cere să actualizez browserul, când eu folosesc cea mai recentă versiune de Internet Explorer? / Exchange: Why am I being told to update my browser when I'm using the latest version of Internet Explorer?

Click here to skip to the English content

Dacă folosești Internet Explorer 11, dar ți se cere să-ți actualizezi browserul, probabil că browserul tău are activată setarea „Vizualizare mod compatibilitate”.

Setarea „Vizualizare mod compatibilitate” spune browserului să folosească o versiune veche a motorului de randare pentru a fi compatibil cu site-uri web mai vechi, care necesită Internet Explorer 9 (IE9).

Pentru a schimba setările de Vizualizare mod compatibilitate:

1. Deschide Internet Explorer
2. Apasă tasta Alt pentru a afișa bara de meniuri
3.Fă clic pe „Instrumente” >> „Setări vizualizare mod compatibilitate”



4. Asigură-te că „betfair.com” nu se află în lista Site-uri Web pe care le-ai adăugat în Vizualizare mod compatibilitate”
5. Dezactivează „Afișează site-uri intranet în Vizualizare mod compatibilitate”



Microsoft are o pagină de ajutor în care este descrisă activarea/dezactivarea setării „Vizualizare mod compatibilitate”.
Pentru o experiență mai rapidă și mai stabilă, îți recomandăm, de asemenea, să folosești Google Chrome sau Mozilla Firefox.

Image

Image


If you are using Internet Explorer 11, but you're being told that you need to update your browser, it is likely that your browser has the ‘Compatibility View’ enabled.

The ‘Compatibility View’ tells your browser to use an old version of the rendering engine to be compatible with older websites that require Internet Explorer 9 (IE9).


To change the Compatibility View settings:

  1. Open Internet Explorer
  2. Press Alt key to display the Menu bar
  3. Click on 'Tools' --> 'Compatibility View settings'
     
  4. Make sure "betfair.com" is not on the 'Websites you've added to Compatibility View' list
  5. Disable 'Display intranet sites in Compatibility View'

Image

Image


Microsoft has a help page describing how to enable/disable the 'Compatibility View'.

We also recommend using Google Chrome or Mozilla Firefox for a faster and more stable experience.